summaryrefslogtreecommitdiffstats
path: root/libk3b/projects/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libk3b/projects/CMakeLists.txt')
-rw-r--r--libk3b/projects/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/libk3b/projects/CMakeLists.txt b/libk3b/projects/CMakeLists.txt
index 2c7d28f..b0a60e4 100644
--- a/libk3b/projects/CMakeLists.txt
+++ b/libk3b/projects/CMakeLists.txt
@@ -50,3 +50,12 @@ tde_add_library( k3bproject STATIC_PIC AUTOMOC
k3btocfilewriter.cpp k3bimagefilereader.cpp k3bcuefileparser.cpp
k3bpipebuffer.cpp
)
+
+
+##### Headers ###################################
+
+install( FILES k3bdoc.h k3bgrowisofswriter.h k3bcdrdaowriter.h
+ k3bcdrecordwriter.h k3binffilewriter.h k3btocfilewriter.h
+ k3bcuefileparser.h k3bimagefilereader.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}
+)