summaryrefslogtreecommitdiffstats
path: root/libk3b/tools/libisofs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libk3b/tools/libisofs/CMakeLists.txt')
-rw-r--r--libk3b/tools/libisofs/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/libk3b/tools/libisofs/CMakeLists.txt b/libk3b/tools/libisofs/CMakeLists.txt
new file mode 100644
index 0000000..f278a4b
--- /dev/null
+++ b/libk3b/tools/libisofs/CMakeLists.txt
@@ -0,0 +1,29 @@
+#################################################
+#
+# (C) 2016 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### isofs (static) ############################
+
+tde_add_library( isofs STATIC_PIC AUTOMOC
+ SOURCES isofs.cpp
+)