summaryrefslogtreecommitdiffstats
path: root/plugins/audiooutput/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/audiooutput/CMakeLists.txt')
-rw-r--r--plugins/audiooutput/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/plugins/audiooutput/CMakeLists.txt b/plugins/audiooutput/CMakeLists.txt
new file mode 100644
index 0000000..818b181
--- /dev/null
+++ b/plugins/audiooutput/CMakeLists.txt
@@ -0,0 +1,13 @@
+#################################################
+#
+# (C) 2016 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_conditional_add_subdirectory( WITH_ALSA alsa )
+tde_conditional_add_subdirectory( WITH_ARTS arts )