summaryrefslogtreecommitdiffstats
path: root/plugins/encoder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/encoder/CMakeLists.txt')
-rw-r--r--plugins/encoder/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/encoder/CMakeLists.txt b/plugins/encoder/CMakeLists.txt
new file mode 100644
index 0000000..8a2c500
--- /dev/null
+++ b/plugins/encoder/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2016 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+add_subdirectory( sox )
+add_subdirectory( external )
+tde_conditional_add_subdirectory( WITH_LAME lame )
+tde_conditional_add_subdirectory( WITH_VORBIS ogg )