summaryrefslogtreecommitdiffstats
path: root/kaffeine/src/input/dvb/lib/libucsi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kaffeine/src/input/dvb/lib/libucsi/Makefile.am')
-rw-r--r--kaffeine/src/input/dvb/lib/libucsi/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/kaffeine/src/input/dvb/lib/libucsi/Makefile.am b/kaffeine/src/input/dvb/lib/libucsi/Makefile.am
deleted file mode 100644
index 36f905e..0000000
--- a/kaffeine/src/input/dvb/lib/libucsi/Makefile.am
+++ /dev/null
@@ -1,19 +0,0 @@
-noinst_LTLIBRARIES = libucsi.la
-
-SUBDIRS = dvb mpeg atsc .
-
-INCLUDES = -I$(top_srcdir)/kaffeine/src/input/dvb/lib
-
-libucsi_la_SOURCES = crc32.c \
- section_buf.c \
- transport_packet.c
-
-libucsi_la_LDFLAGS = ./mpeg \
- ./dvb \
- /atsc
-
-libucsi_la_LIBADD = ./mpeg/libdvbmpeg.la \
- ./dvb/libdvbdvb.la \
- ./atsc/libdvbatsc.la
-
-CFLAGS = -g -O2 -Wall -Wshadow -Wpointer-arith -Wstrict-prototypes -fPIC