summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:31:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:31:51 +0200
commit0edb7c1216264768bcb55bdeb826a76503123f48 (patch)
tree9b2263f6f24144c46bfdf00081bc0f4aa5459322 /CMakeLists.txt
parentdc336992a063558802d2081a424866dd0bcb452f (diff)
downloadkatapult-0edb7c1216264768bcb55bdeb826a76503123f48.tar.gz
katapult-0edb7c1216264768bcb55bdeb826a76503123f48.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 520d5b2..92be358 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,8 +69,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files