summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:38:45 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-05 00:39:22 +0200
commit00847c74b613f7c2112ce378c557247181fe3fbb (patch)
tree47ab8e463cf68d1a930218980c2739c17f82acfa /po/CMakeLists.txt
parentf8431c0184aef1755d6284e3d1517a66f11a0d81 (diff)
downloadkatapult-00847c74b613f7c2112ce378c557247181fe3fbb.tar.gz
katapult-00847c74b613f7c2112ce378c557247181fe3fbb.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit b0d144325e0a99b8a959c04bafb424781fef029d)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index e3b5278..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )