summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-19 02:58:15 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-19 02:58:15 +0100
commiteb0fabd7da92d5147be5c86b204f6271a68e41e8 (patch)
tree0b2004bd3a7eb45d5b6a3610489deb65e8e08449 /src/CMakeLists.txt
parent384422dd256c49b185042e2b2c639e4d665b2b71 (diff)
downloadkbibtex-eb0fabd7da92d5147be5c86b204f6271a68e41e8.tar.gz
kbibtex-eb0fabd7da92d5147be5c86b204f6271a68e41e8.zip
Fix build with standalone libiconv.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a9c1ce3..bf18877 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -91,11 +91,12 @@ tde_add_kpart( libkbibtexpart AUTOMOC
tdeutils-shared
katepartinterfaces-shared
tdetexteditor
+ ${ICONV_LIBRARIES}
${LIBXML2_LIBRARIES}
${LIBXSLT_LIBRARIES}
${LIBXSLT_EXSLT_LIBRARIES}
${LIBYAZ_LIBRARIES}
-
+
DESTINATION ${PLUGIN_INSTALL_DIR}
)