summaryrefslogtreecommitdiffstats
path: root/xslt/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-02-05 14:03:57 +0100
committergregory guy <g-gregory@gmx.fr>2019-02-05 14:03:57 +0100
commit6b2ab74c0be25cd58f76d5161b552868e173597c (patch)
tree15a3bc442853bed6cc2e1dba91f9dd899a98fa85 /xslt/CMakeLists.txt
parentdf8cb58095ae30d126f12a5f147a53f432a7d8b7 (diff)
downloadkbibtex-6b2ab74c.tar.gz
kbibtex-6b2ab74c.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'xslt/CMakeLists.txt')
-rw-r--r--xslt/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/xslt/CMakeLists.txt b/xslt/CMakeLists.txt
new file mode 100644
index 0000000..24812f2
--- /dev/null
+++ b/xslt/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _xsls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xsl )
+
+install(
+ FILES ${_xsls}
+ DESTINATION ${DATA_INSTALL_DIR}/kbibtexpart/xslt
+)