summaryrefslogtreecommitdiffstats
path: root/xslt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xslt/CMakeLists.txt')
-rw-r--r--xslt/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/xslt/CMakeLists.txt b/xslt/CMakeLists.txt
new file mode 100644
index 0000000..24812f2
--- /dev/null
+++ b/xslt/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _xsls RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.xsl )
+
+install(
+ FILES ${_xsls}
+ DESTINATION ${DATA_INSTALL_DIR}/kbibtexpart/xslt
+)