summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..0a215da
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,17 @@
+if AMC_USE_KDE
+SUBDIR_KIO = kio-msits
+endif
+
+if AMC_BUILD_CHMLIB
+SUBDIR_CHMLIB = chmlib
+endif
+
+SUBDIRS = $(SUBDIR_CHMLIB) $(SUBDIR_KIO) libchmfile
+DIST_SUBDIRS = chmlib kio-msits libchmfile
+
+package-messages:
+ $(MAKE) -f admin/Makefile.common package-messages
+ $(MAKE) -C po merge
+
+# Uncomment this line before opening the project in kdevelop for the first time!
+#SUBDIRS = chmlib kio-msits libchmfile