summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:38:27 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 20:38:27 +0100
commitd0e939b87fff36b476819dd8f15a3dc064976c54 (patch)
tree27e22950e8a69d000a586bdfc575c5328e650822 /CMakeLists.txt
parentf58fdeb69ca40ea584c0a2e3d8913f7723eba3a2 (diff)
downloadkcmautostart-d0e939b87fff36b476819dd8f15a3dc064976c54.tar.gz
kcmautostart-d0e939b87fff36b476819dd8f15a3dc064976c54.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44c3511..b8b4c21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )