summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e38a628..f2ae6f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,7 +5,7 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = kcm_autostart.la
kcm_autostart_la_SOURCES = autostart.cpp
-kcm_autostart_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_QT) $(LIB_TDECORE)
+kcm_autostart_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TQT) $(LIB_TDECORE)
kcm_autostart_la_LDFLAGS = -avoid-version -module -no-undefined \
$(all_libraries)