summaryrefslogtreecommitdiffstats
path: root/kdbg/doc/ru/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdbg/doc/ru/Makefile.am')
-rw-r--r--kdbg/doc/ru/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/kdbg/doc/ru/Makefile.am b/kdbg/doc/ru/Makefile.am
new file mode 100644
index 0000000..7fc29b8
--- /dev/null
+++ b/kdbg/doc/ru/Makefile.am
@@ -0,0 +1,27 @@
+html_DATA = \
+ argspwdenv.html \
+ breakptlist.html \
+ globaloptions.html \
+ howdoi.html \
+ localvars.html \
+ memory.html \
+ pgmoutput.html \
+ pgmsettings.html \
+ registers.html \
+ sourcecode.html \
+ stack.html \
+ threads.html \
+ tips.html \
+ watches.html \
+ index.html
+
+htmldir = $(kde_htmldir)/ru/kdbg
+
+EXTRA_DIST = $(html_DATA)
+
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(htmldir)
+ cd $(DESTDIR)$(htmldir) && ln -s -f ../../en/kdbg/types.html .
+
+uninstall-local:
+ -rm -f $(DESTDIR)$(htmldir)/types.html