summaryrefslogtreecommitdiffstats
path: root/kdirstat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdirstat/CMakeLists.txt')
-rw-r--r--kdirstat/CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/kdirstat/CMakeLists.txt b/kdirstat/CMakeLists.txt
index dc8dc7a..c4f873a 100644
--- a/kdirstat/CMakeLists.txt
+++ b/kdirstat/CMakeLists.txt
@@ -57,11 +57,13 @@ install(
)
install(
- FILES
- ${PROJECT_NAME}.upd
- fix_move_to_trash_bin.pl
-
- DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
+ FILES ${PROJECT_NAME}.upd
+ DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
+)
+
+install(
+ PROGRAMS fix_move_to_trash_bin.pl
+ DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
)
install(