summaryrefslogtreecommitdiffstats
path: root/kdialogd3/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-10-18 23:39:52 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-10-18 23:39:52 +0200
commit06e967574741ce2f3b29ba4ed4d5e2629c47553c (patch)
treeb62f6bba0b55c430cddfdffcdc88e570ebaa6952 /kdialogd3/CMakeLists.txt
parentcf4061c954ce48076a356dafd9d75aa14d330f7e (diff)
downloadkgtk-qt3-06e967574741ce2f3b29ba4ed4d5e2629c47553c.tar.gz
kgtk-qt3-06e967574741ce2f3b29ba4ed4d5e2629c47553c.zip
Housekeeping in CMake rules:
+ Removed detailed DL library detection - the results were not used. + Added test whether the DL library contains _dl_sym function. + GTK presence test moved to ConfigureChecks.cmake. + Added GTHREAD presence test. + Used tde_add_library macro. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kdialogd3/CMakeLists.txt')
-rw-r--r--kdialogd3/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/kdialogd3/CMakeLists.txt b/kdialogd3/CMakeLists.txt
index d56ee22..3f2c5e1 100644
--- a/kdialogd3/CMakeLists.txt
+++ b/kdialogd3/CMakeLists.txt
@@ -23,7 +23,6 @@ link_directories(
${TDE_LIBRARY_DIRS}
)
-message("** INFORMATION: KDialogD for TDE will be built.")
##### kdialogd3 (executable) #################
@@ -37,4 +36,4 @@ tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK tdecore-shared tdeui-shared tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
-) \ No newline at end of file
+)