summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-24 17:26:39 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-24 17:26:39 -0600
commit32530d03ee7358b79866c0c43a710d26f60143e7 (patch)
treebf3b957393772bf9c10224316011abd368ba1d93 /po/CMakeLists.txt
parentd855dca8fa6fbfcebd51c33666e7cb43a6dacbe9 (diff)
downloadkgtk-qt3-32530d03ee7358b79866c0c43a710d26f60143e7.tar.gz
kgtk-qt3-32530d03ee7358b79866c0c43a710d26f60143e7.zip
Fix last commit
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..d0f5baf
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} kgtk.po )
+
+foreach( _po ${po_files} )
+ get_filename_component( _lang ${_po} PATH )
+ tde_create_translation( FILES ${_po} LANG ${_lang} )
+endforeach( )