summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 12:15:40 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-24 12:16:13 +0900
commit220f00ced7e8f48291c19a3832cdfb4557f9dc1c (patch)
tree41f5dad9fdcccb2c731cc29c6548068eb3f4e3ad /CMakeLists.txt
parent2340e0cc50be204200c38693e77eaa315969d5a2 (diff)
downloadkiosktool-220f00ced7e8f48291c19a3832cdfb4557f9dc1c.tar.gz
kiosktool-220f00ced7e8f48291c19a3832cdfb4557f9dc1c.zip
Use TDE cmake macro to set version
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 42a9e0446b4f1fb79c1d4742d73b035a11e4d71d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b305d29..cbee37e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ cmake_minimum_required( VERSION 3.1 )
#### general package setup
project( kiosktool )
-set( VERSION R14.0.13 )
#### include essential cmake modules
@@ -32,6 +31,11 @@ include( CheckCXXSourceCompiles )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths
include( TDESetupPaths )