summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:07:41 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:07:57 +0100
commit47fba3d6e45baeb17a5d3481700dd1b49db95878 (patch)
treee3676a6bdd457b05f9fec07bf32e47ca4079f987 /CMakeLists.txt
parent7dbd45a2d713d7a65810b543ec368f85cd106567 (diff)
downloadkiosktool-47fba3d6e45baeb17a5d3481700dd1b49db95878.tar.gz
kiosktool-47fba3d6e45baeb17a5d3481700dd1b49db95878.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit c2ff4669c53ed1ad690ff1226f359eb18c03d6e6)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a67b97..ba70087 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )