summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-12-29 12:33:06 +0100
committerSlávek Banko <slavek.banko@axis.cz>2021-12-29 13:02:36 +0100
commiteccfc199a44b9c5637d9be075622586591f95e33 (patch)
tree859bfe67b008234ac7b645adb18609eea826a698 /CMakeLists.txt
parentaad8d7ac58771af7a6b262052b6cd52efaff4c69 (diff)
downloadkiosktool-eccfc199a44b9c5637d9be075622586591f95e33.tar.gz
kiosktool-eccfc199a44b9c5637d9be075622586591f95e33.zip
Raise the minimum required version of CMake to 3.1.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 22c030b76a0d7d9b073a9214fa54610200011205)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b2abde..81b5a5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 2.8.12 )
+cmake_minimum_required( VERSION 3.1 )
#### general package setup