summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:07:41 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:07:41 +0100
commitc2ff4669c53ed1ad690ff1226f359eb18c03d6e6 (patch)
treee9c9712cdf264470df75be366e147eb70b8af379 /CMakeLists.txt
parent1eb457d83f334dd63ceaa0678291747975da053e (diff)
downloadkiosktool-c2ff4669.tar.gz
kiosktool-c2ff4669.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a67b97..ba70087 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )