summaryrefslogtreecommitdiffstats
path: root/kiosktool/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-08 17:21:58 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-08 17:21:58 -0600
commit173f622d8a83f0f02ec88645e965e6cb06d611c7 (patch)
tree617ece52f5f0b64b507127e489814b8bf2e5469f /kiosktool/Makefile.am
parentb174c31621160b7477df3e6552fffc0a6a7d1258 (diff)
downloadkiosktool-173f622d8a83f0f02ec88645e965e6cb06d611c7.tar.gz
kiosktool-173f622d8a83f0f02ec88645e965e6cb06d611c7.zip
Rename additional KDE strings
Diffstat (limited to 'kiosktool/Makefile.am')
-rw-r--r--kiosktool/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kiosktool/Makefile.am b/kiosktool/Makefile.am
index 91082c9..3a19511 100644
--- a/kiosktool/Makefile.am
+++ b/kiosktool/Makefile.am
@@ -6,7 +6,7 @@ SUBDIRS = . kcms
# this is the program that gets installed. it's name is used for all
# of the other Makefile.am variables
-bin_PROGRAMS = kiosktool kiosktool-kdedirs
+bin_PROGRAMS = kiosktool kiosktool-tdedirs
# set the include path for X, qt and KDE
INCLUDES = $(all_includes)
@@ -32,13 +32,13 @@ kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
kiosksync.cpp
# the library search path.
-kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_tdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
-kiosktool_kdedirs_LDADD = $(LIB_TDECORE)
+kiosktool_tdedirs_LDADD = $(LIB_TDECORE)
# which sources should be compiled for kiosktool
-kiosktool_kdedirs_SOURCES = kiosktool-kdedirs.cpp
+kiosktool_tdedirs_SOURCES = kiosktool-tdedirs.cpp
# these are the headers for your project
noinst_HEADERS = kioskgui.h