summaryrefslogtreecommitdiffstats
path: root/kiosktool/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:48 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:48 -0600
commita98766b6557c489d790b12f375bd73ef4999ab3b (patch)
treef68a001c426164dcfcade763f5b45b9a3ce927fa /kiosktool/Makefile.am
parent2540aed0cc486b0290c204a51fe2fe7c5edc8a3e (diff)
downloadkiosktool-a98766b6557c489d790b12f375bd73ef4999ab3b.tar.gz
kiosktool-a98766b6557c489d790b12f375bd73ef4999ab3b.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'kiosktool/Makefile.am')
-rw-r--r--kiosktool/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kiosktool/Makefile.am b/kiosktool/Makefile.am
index ca6fb6b..91082c9 100644
--- a/kiosktool/Makefile.am
+++ b/kiosktool/Makefile.am
@@ -12,7 +12,7 @@ bin_PROGRAMS = kiosktool kiosktool-kdedirs
INCLUDES = $(all_includes)
# the library search path.
-kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
kiosktool_LDADD = $(LIB_KFILE) -ltdeprint
@@ -32,10 +32,10 @@ kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
kiosksync.cpp
# the library search path.
-kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
-kiosktool_kdedirs_LDADD = $(LIB_KDECORE)
+kiosktool_kdedirs_LDADD = $(LIB_TDECORE)
# which sources should be compiled for kiosktool
kiosktool_kdedirs_SOURCES = kiosktool-kdedirs.cpp