summaryrefslogtreecommitdiffstats
path: root/kiosktool/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:09:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:09:16 -0600
commitafd9372ffec393f5a84e8c481b2eac450ea1a288 (patch)
tree2de0c960c60436f79c5cc56148059b7acce873f1 /kiosktool/Makefile.am
parent593678085ae46350f68c744fb0a4dc981a2dcd48 (diff)
downloadkiosktool-afd9372ffec393f5a84e8c481b2eac450ea1a288.tar.gz
kiosktool-afd9372ffec393f5a84e8c481b2eac450ea1a288.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kiosktool/Makefile.am')
-rw-r--r--kiosktool/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kiosktool/Makefile.am b/kiosktool/Makefile.am
index 3a19511..8b1eb30 100644
--- a/kiosktool/Makefile.am
+++ b/kiosktool/Makefile.am
@@ -12,7 +12,7 @@ bin_PROGRAMS = kiosktool kiosktool-tdedirs
INCLUDES = $(all_includes)
# the library search path.
-kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
kiosktool_LDADD = $(LIB_KFILE) -ltdeprint
@@ -32,7 +32,7 @@ kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
kiosksync.cpp
# the library search path.
-kiosktool_tdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_tdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
kiosktool_tdedirs_LDADD = $(LIB_TDECORE)