summaryrefslogtreecommitdiffstats
path: root/kiosktool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kiosktool/CMakeLists.txt')
-rw-r--r--kiosktool/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/kiosktool/CMakeLists.txt b/kiosktool/CMakeLists.txt
index 3ac1c09..c8bf8ea 100644
--- a/kiosktool/CMakeLists.txt
+++ b/kiosktool/CMakeLists.txt
@@ -1,5 +1,3 @@
-add_subdirectory( kcms )
-
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
@@ -91,3 +89,8 @@ install(
FILES kiosktool.desktop
DESTINATION ${XDG_APPS_INSTALL_DIR}
)
+
+
+###### kcm modules
+
+add_subdirectory( kcms )