summaryrefslogtreecommitdiffstats
path: root/kiosktool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kiosktool/Makefile.am')
-rw-r--r--kiosktool/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kiosktool/Makefile.am b/kiosktool/Makefile.am
index 34a3c9d..ca6fb6b 100644
--- a/kiosktool/Makefile.am
+++ b/kiosktool/Makefile.am
@@ -12,10 +12,10 @@ bin_PROGRAMS = kiosktool kiosktool-kdedirs
INCLUDES = $(all_includes)
# the library search path.
-kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
-kiosktool_LDADD = $(LIB_KFILE) -lkdeprint
+kiosktool_LDADD = $(LIB_KFILE) -ltdeprint
# which sources should be compiled for kiosktool
kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
@@ -32,7 +32,7 @@ kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
kiosksync.cpp
# the library search path.
-kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
kiosktool_kdedirs_LDADD = $(LIB_KDECORE)