summaryrefslogtreecommitdiffstats
path: root/kiosktool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kiosktool/Makefile.am')
-rw-r--r--kiosktool/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kiosktool/Makefile.am b/kiosktool/Makefile.am
index ca6fb6b..91082c9 100644
--- a/kiosktool/Makefile.am
+++ b/kiosktool/Makefile.am
@@ -12,7 +12,7 @@ bin_PROGRAMS = kiosktool kiosktool-kdedirs
INCLUDES = $(all_includes)
# the library search path.
-kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
kiosktool_LDADD = $(LIB_KFILE) -ltdeprint
@@ -32,10 +32,10 @@ kiosktool_SOURCES = main.cpp kioskgui.cpp kioskdata.cpp kioskrun.cpp \
kiosksync.cpp
# the library search path.
-kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kiosktool_kdedirs_LDFLAGS = $(KDE_RPATH) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against.
-kiosktool_kdedirs_LDADD = $(LIB_KDECORE)
+kiosktool_kdedirs_LDADD = $(LIB_TDECORE)
# which sources should be compiled for kiosktool
kiosktool_kdedirs_SOURCES = kiosktool-kdedirs.cpp