summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:08:44 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:09:01 +0100
commitc07379501785148c669b8558d8f6384f0541de30 (patch)
treee538ff005e41b00b13da360d00f329a5c04cc714 /CMakeLists.txt
parent282e4d1808c42bb5fb201eec9d5d83ba393e0592 (diff)
downloadkkbswitch-c07379501785148c669b8558d8f6384f0541de30.tar.gz
kkbswitch-c07379501785148c669b8558d8f6384f0541de30.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 792f21b5a8e8091368b4035e1e9ab96288a4c183)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78df5e4..cedb50d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )