summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:08:44 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:08:44 +0100
commit792f21b5a8e8091368b4035e1e9ab96288a4c183 (patch)
tree050820cfaa3ac17f971f04ffe3416cf00d533f86 /CMakeLists.txt
parentc48d9491ff454ec62becd38c45f11d2fd6a61e6b (diff)
downloadkkbswitch-792f21b5a8e8091368b4035e1e9ab96288a4c183.tar.gz
kkbswitch-792f21b5a8e8091368b4035e1e9ab96288a4c183.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78df5e4..cedb50d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )