summaryrefslogtreecommitdiffstats
path: root/kkbswitch.upd/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-11-03 20:34:49 +0100
committerSlávek Banko <slavek.banko@axis.cz>2018-11-03 20:34:49 +0100
commit29ee3d2ed3ae126481aa4cf4683259fa2702ff1b (patch)
tree8db7f8c2586be8e10e216d00a5a1ab400da6e821 /kkbswitch.upd/CMakeLists.txt
parenta63b9b15ca806337081c1e2126559be21fc3b7fe (diff)
downloadkkbswitch-29ee3d2ed3ae126481aa4cf4683259fa2702ff1b.tar.gz
kkbswitch-29ee3d2ed3ae126481aa4cf4683259fa2702ff1b.zip
cmake: Install tdeconf_update scripts as programs.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kkbswitch.upd/CMakeLists.txt')
-rw-r--r--kkbswitch.upd/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/kkbswitch.upd/CMakeLists.txt b/kkbswitch.upd/CMakeLists.txt
index fd7b35b..2cee98e 100644
--- a/kkbswitch.upd/CMakeLists.txt
+++ b/kkbswitch.upd/CMakeLists.txt
@@ -1,8 +1,14 @@
install(
FILES
${PROJECT_NAME}.upd
+
+ DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
+)
+
+install(
+ PROGRAMS
kkbswitch_update_14_icons
kkbswitch_update_14_options
-
+
DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update
)