summaryrefslogtreecommitdiffstats
path: root/kkbswitch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kkbswitch/CMakeLists.txt')
-rw-r--r--kkbswitch/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kkbswitch/CMakeLists.txt b/kkbswitch/CMakeLists.txt
index 41c8a98..88e79da 100644
--- a/kkbswitch/CMakeLists.txt
+++ b/kkbswitch/CMakeLists.txt
@@ -52,7 +52,7 @@ tde_create_translated_desktop(
install(
FILES ${PROJECT_NAME}.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Utilities
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
)
install(