summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:09:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:09:33 +0100
commit0aefb720703cbc122bbb10a61240e596b27b0171 (patch)
tree3134eac31ade9f6f5b896c74f5572cc1f27fef65 /CMakeLists.txt
parentf772af38c3f7dbabf385e6f9978ec100686f5e74 (diff)
downloadklcddimmer-0aefb720703cbc122bbb10a61240e596b27b0171.tar.gz
klcddimmer-0aefb720703cbc122bbb10a61240e596b27b0171.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 6abf0fcef669dcf22f2ce925e9a5f116ef81878d)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13dc94b..b972bc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )