summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:09:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:09:21 +0100
commit6abf0fcef669dcf22f2ce925e9a5f116ef81878d (patch)
tree5717d68a9cbb4bb822b19de9b31c114368a01f41 /CMakeLists.txt
parent0c629a61a0cf418370bbb6216fe5608a718fdd7d (diff)
downloadklcddimmer-6abf0fce.tar.gz
klcddimmer-6abf0fce.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13dc94b..b972bc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )