summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-05-04 18:42:08 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-05-04 18:53:21 +0200
commit6107abd74fa2f26194eef7c2b4ba26d728a7c4be (patch)
treee6e5ed6450de5aea8f266b43bb74e1e4f9b0c316 /CMakeLists.txt
parent48dfd726a278af29437e94d4ea2910ad60eef12c (diff)
downloadknemo-6107abd74fa2f26194eef7c2b4ba26d728a7c4be.tar.gz
knemo-6107abd74fa2f26194eef7c2b4ba26d728a7c4be.zip
cmake: Search for ifconfig, route, and iwconfig
instead of using predefined paths. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33a9506..74694e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,13 +53,6 @@ option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
-##### user defined options
-
-set( PATH_IFCONFIG "/sbin/ifconfig" CACHE STRING "Path for the ifconfig program" )
-set( PATH_IWCONFIG "/sbin/iwconfig" CACHE STRING "Path for the iwconfig program" )
-set( PATH_ROUTE "/sbin/route" CACHE STRING "Path for the route program" )
-
-
##### configure checks
include( ConfigureChecks.cmake )