summaryrefslogtreecommitdiffstats
path: root/src/kcm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/kcm/Makefile.am')
-rw-r--r--src/kcm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/kcm/Makefile.am b/src/kcm/Makefile.am
index cbe549f..1dc0ed8 100644
--- a/src/kcm/Makefile.am
+++ b/src/kcm/Makefile.am
@@ -14,7 +14,7 @@ INCLUDES = -I$(srcdir)/../common -I$(srcdir)/../knemod/backends $(all_includes)
kcm_knemo_la_LDFLAGS = -module -avoid-version $(all_libraries)
# the libraries to link against.
-kcm_knemo_la_LIBADD = $(LIB_TDEUI) $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEIO) -lDCOP
+kcm_knemo_la_LIBADD = $(LIB_TDEUI) $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEIO) -lDCOP
# which sources should be compiled for knemo
kcm_knemo_la_SOURCES = configdialog.cpp configdlg.ui