summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7b317cc..d7325f0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,7 @@ bin_PROGRAMS = knowit
# the application source, library search path, and link libraries
knowit_SOURCES = main.cpp knowit.cpp notes.cpp knowittree.cpp knowitlinks.cpp knowittray.cpp knowitpref.cpp knowitlink.cpp knowitapp.cpp knowitchooser.cpp knowitedit.cpp tips x-knowit.desktop
-knowit_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+knowit_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
knowit_LDADD = $(LIB_TDEPRINT) $(LIB_TDEUI)
# this is where the desktop file will go