summaryrefslogtreecommitdiffstats
path: root/plugins/rssfeed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/rssfeed/Makefile.am')
-rw-r--r--plugins/rssfeed/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/rssfeed/Makefile.am b/plugins/rssfeed/Makefile.am
index 759af54..37faf75 100644
--- a/plugins/rssfeed/Makefile.am
+++ b/plugins/rssfeed/Makefile.am
@@ -24,7 +24,7 @@ noinst_HEADERS = rssfeedplugin.h rssfeedmanager.h rssfeed.h rssfilter.h \
ktrssfeedplugin_la_SOURCES = rssfeedplugin.cpp rssfeedmanager.cpp \
rssfeedwidget.ui rssfeed.cpp rssfilter.cpp rssarticle.cpp rsslinkdownloader.cpp
ktrssfeedplugin_la_LIBADD = $(LIB_KIO) $(LIB_QT) rss/librsslocal.la \
- ../../libktorrent/libktorrent.la $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KHTML) $(LIB_KPARTS)
+ ../../libktorrent/libktorrent.la $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEHTML) $(LIB_KPARTS)
SUBDIRS = rss
KDE_CXXFLAGS = $(USE_EXCEPTIONS) $(USE_RTTI)