summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6be35a1..89b2d99 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ if( WITH_BACKEND_LIBBFD )
elseif( WITH_BACKEND_LIBELF )
# Is libelf 0.8.2 safe enough? testing is currently on 0.8.6
- pkg_search_module( BACKEND libelf >= 0.8.2 )
+ pkg_search_module( BACKEND libelf>=0.8.2 )
if( NOT BACKEND_FOUND )
tde_message_fatal( "libelf >= 0.8.2 are required, but not found on your system" )
endif( NOT BACKEND_FOUND )