summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2017-01-29 18:17:05 +0100
committerChristian Beier <dontmind@freeshell.org>2017-01-29 18:17:05 +0100
commit8e90e892c5b36c27526e6952dfd44cbea20744ea (patch)
tree8ffe2cadbacaf1cc555c053b9e7448d686bab63b /CMakeLists.txt
parent6935d69e852045b30fe41aeeb9f6d2f01aa55b99 (diff)
downloadlibtdevnc-8e90e892c5b36c27526e6952dfd44cbea20744ea.tar.gz
libtdevnc-8e90e892c5b36c27526e6952dfd44cbea20744ea.zip
CMake: the blooptest example needs pthreads
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4de7b6b..56fc125 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -407,12 +407,12 @@ set(LIBVNCSERVER_TESTS
vncev
)
-if(Threads_FOUND)
+if(CMAKE_USE_PTHREADS_INIT)
set(LIBVNCSERVER_TESTS
${LIBVNCSERVER_TESTS}
blooptest
)
-endif(Threads_FOUND)
+endif(CMAKE_USE_PTHREADS_INIT)
if(WITH_TIGHTVNC_FILETRANSFER AND CMAKE_USE_PTHREADS_INIT)
set(LIBVNCSERVER_TESTS