summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2017-01-29 16:34:21 +0100
committerChristian Beier <dontmind@freeshell.org>2017-01-29 16:34:21 +0100
commit9ef3ed395fa1ef77140511a2fad3ecc7d0302e1d (patch)
tree2197b0e9950632cf8c0e8e34a4416d8d0fbb8984 /CMakeLists.txt
parent4b433097492e04dd4b2320139e9d27080d0d627d (diff)
downloadlibtdevnc-9ef3ed395fa1ef77140511a2fad3ecc7d0302e1d.tar.gz
libtdevnc-9ef3ed395fa1ef77140511a2fad3ecc7d0302e1d.zip
CMake: as of now, the tight sources need libjpeg, libpng alone is not enough
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89c574d..2790e96 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -337,7 +337,6 @@ endif(JPEG_FOUND)
if(PNG_FOUND)
add_definitions(-DLIBVNCSERVER_HAVE_LIBPNG)
include_directories(${PNG_INCLUDE_DIR})
- set(TIGHT_C ${LIBVNCSERVER_DIR}/tight.c ${COMMON_DIR}/turbojpeg.c)
endif(PNG_FOUND)
set(LIBVNCSERVER_SOURCES