summaryrefslogtreecommitdiffstats
path: root/arch/tde-deps/pod2man/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'arch/tde-deps/pod2man/PKGBUILD')
-rw-r--r--arch/tde-deps/pod2man/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/arch/tde-deps/pod2man/PKGBUILD b/arch/tde-deps/pod2man/PKGBUILD
new file mode 100644
index 000000000..eacfb42d0
--- /dev/null
+++ b/arch/tde-deps/pod2man/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Fernando Ortiz <nandub+arch@nandub.info >
+# Contributor: Alexander F. Rødseth <xyproto@archlinux.org>
+
+pkgname=pod2man
+pkgver=5.30.2
+pkgrel=1
+pkgdesc='Make pod2man easily accessible'
+arch=('i686' 'x86_64' 'aarch64' 'armv7h' 'powerpc64le')
+license=(GPL PerlArtistic)
+url='https://perl.org/'
+depends=(perl)
+
+package() {
+ # perl 5 places pod2man in /usr/bin/core_perl instead of /usr/bin,
+ # for unknown reasons. This creates a symlink in what is what is now a more
+ # conventional location.
+
+ install -d "$pkgdir/usr/bin"
+ ln -s /usr/bin/core_perl/pod2man "$pkgdir/usr/bin/pod2man"
+}
+
+# vim: ts=2 sw=2 et: