summaryrefslogtreecommitdiffstats
path: root/debian/squeeze/libraries
diff options
context:
space:
mode:
Diffstat (limited to 'debian/squeeze/libraries')
-rwxr-xr-xdebian/squeeze/libraries/python-trinity/debian/rules2
1 files changed, 2 insertions, 0 deletions
diff --git a/debian/squeeze/libraries/python-trinity/debian/rules b/debian/squeeze/libraries/python-trinity/debian/rules
index 473caac7d..ff41b19f7 100755
--- a/debian/squeeze/libraries/python-trinity/debian/rules
+++ b/debian/squeeze/libraries/python-trinity/debian/rules
@@ -48,6 +48,7 @@ build-%/configure-stamp:
mkdir -p build-$*
cd build-$* && python$* ../configure.py \
-c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
+ -e python$* \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@
@@ -56,6 +57,7 @@ dbg-build-%/configure-stamp:
mkdir -p dbg-build-$*
cd dbg-build-$* && python$*-dbg ../configure.py \
-c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
+ -e python$* \
-v /opt/trinity/share/sip/trinity -j $(SPLIT)
touch $@