summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/applications/settings/kmyfirewall/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/applications/settings/kmyfirewall/debian/rules')
-rwxr-xr-xubuntu/_base/applications/settings/kmyfirewall/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/ubuntu/_base/applications/settings/kmyfirewall/debian/rules b/ubuntu/_base/applications/settings/kmyfirewall/debian/rules
new file mode 100755
index 000000000..76a0f44d3
--- /dev/null
+++ b/ubuntu/_base/applications/settings/kmyfirewall/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+
+include /usr/share/cdbs/1/rules/debhelper.mk
+include debian/cdbs/debian-tde.mk
+
+DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include
+DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
+DEB_CONFIGURE_PREFIX := /opt/trinity
+DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
+
+cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
+
+binary-install/kmyfirewall-trinity::
+ rm -f debian/$(cdbs_curpkg)/opt/trinity/lib/*.so
+ chmod +x debian/$(cdbs_curpkg)/opt/trinity/share/apps/kmyfirewall/scripts/installer/linux/*.sh