summaryrefslogtreecommitdiffstats
path: root/ubuntu/lucid_automake/applications/krename/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/lucid_automake/applications/krename/debian/rules')
-rwxr-xr-xubuntu/lucid_automake/applications/krename/debian/rules37
1 files changed, 0 insertions, 37 deletions
diff --git a/ubuntu/lucid_automake/applications/krename/debian/rules b/ubuntu/lucid_automake/applications/krename/debian/rules
deleted file mode 100755
index f8aeeb92b..000000000
--- a/ubuntu/lucid_automake/applications/krename/debian/rules
+++ /dev/null
@@ -1,37 +0,0 @@
-#!/usr/bin/make -f
-
-DEB_BUILD_ARCH ?= $(shell dpkg-architecture -qDEB_BUILD_ARCH)
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/kde.mk
-include /usr/share/cdbs/1/rules/simple-patchsys.mk
-
-DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/kde
-DEB_CONFIGURE_MANDIR := /opt/kde3/share/man
-DEB_CONFIGURE_PREFIX := /opt/kde3
-DEB_CONFIGURE_INFODIR := /opt/kde3/share/info
-
-cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
-
-DEB_CONFIGURE_EXTRA_FLAGS := --prefix=/opt/kde3 --with-extra-libs=/opt/kde3/lib --with-extra-includes=/opt/kde3/include/kde
-
-### Libtool and Automake updates
-post-patches:: debian/stamp-autothings-update
-debian/stamp-autothings-update:
- ! [ -f /usr/share/libtool/ltmain.sh ] || \
- cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
- ! [ -f /usr/share/libtool/config/ltmain.sh ] || \
- cp -f /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
- cp -f /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-
- for f in /usr/share/automake-1.10/*; do \
- if test -f $$f && \
- test -f $(DEB_SRCDIR)/admin/`basename $$f`; then \
- cp -f $$f $(DEB_SRCDIR)/admin; \
- fi; \
- done
-
- make -f admin/Makefile.common cvs
- touch debian/stamp-bootstrap
-
- touch $@