summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/kdbusnotification/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/applications/kdbusnotification/debian/rules')
-rwxr-xr-xubuntu/maverick/applications/kdbusnotification/debian/rules24
1 files changed, 3 insertions, 21 deletions
diff --git a/ubuntu/maverick/applications/kdbusnotification/debian/rules b/ubuntu/maverick/applications/kdbusnotification/debian/rules
index 94d0ad5bd..842cf0eb8 100755
--- a/ubuntu/maverick/applications/kdbusnotification/debian/rules
+++ b/ubuntu/maverick/applications/kdbusnotification/debian/rules
@@ -53,22 +53,14 @@ configure: configure-stamp
configure-stamp:
dh_testdir
- # Apply Debian specific patches
- if test ! -f patch-stamp; then \
- for patch in $(CURDIR)/debian/patches/*.diff ;\
- do \
- echo APPLYING PATCH\: $${patch##*/};\
- patch -p1 < $$patch ;\
- done ;\
- touch patch-stamp ;\
- fi
-
! [ -f /usr/share/libtool/ltmain.sh ] || \
cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
! [ -f /usr/share/libtool/config/ltmain.sh ] || \
cp -f /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
cp -f /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-
+ cp -p /usr/share/misc/config.sub admin/config.sub
+ cp -p /usr/share/misc/config.guess admin/config.guess
+
make -f admin/Makefile.common cvs
touch debian/stamp-bootstrap
@@ -105,16 +97,6 @@ clean:
dh_testroot
rm -f build-stamp configure-stamp debian/debiandirs
- # Remove Debian specific patches
- if test -f patch-stamp; then \
- for patch in $(CURDIR)/debian/patches/*.diff ;\
- do \
- echo REMOVING PATCH\: $${patch##*/};\
- patch -p1 -R < $$patch ;\
- done ;\
- rm -f patch-stamp ;\
- fi
-
# Remove build tree
rm -rf $(objdir)