summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/applications/knights/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/applications/knights/debian/rules')
-rwxr-xr-xubuntu/maverick/applications/knights/debian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/ubuntu/maverick/applications/knights/debian/rules b/ubuntu/maverick/applications/knights/debian/rules
index d7e8330c7..fc447c09a 100755
--- a/ubuntu/maverick/applications/knights/debian/rules
+++ b/ubuntu/maverick/applications/knights/debian/rules
@@ -6,7 +6,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/tde
DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
DEB_CONFIGURE_PREFIX := /opt/trinity
DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
@@ -51,7 +51,7 @@ config.status: configure patch
if [ -f doc/Makefile.in ]; then cp doc/Makefile.in doc/Makefile.in.backup; else mv doc/Makefile.in.backup doc/Makefile.in; fi
CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
- --disable-debug --disable-rpath --sysconfdir=/etc --includedir=/opt/trinity/include/kde --infodir=/opt/trinity/share/info --mandir=/opt/trinity/share/man --with-qt-dir=/usr/share/qt3 --prefix=/opt/trinity --with-extra-libs=/opt/trinity/lib
+ --disable-debug --disable-rpath --sysconfdir=/etc --includedir=/opt/trinity/include/tde --infodir=/opt/trinity/share/info --mandir=/opt/trinity/share/man --with-qt-dir=/usr/share/qt3 --prefix=/opt/trinity --with-extra-libs=/opt/trinity/lib
build: build-stamp