summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick/libraries/python-trinity/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/maverick/libraries/python-trinity/debian/rules')
-rwxr-xr-xubuntu/maverick/libraries/python-trinity/debian/rules4
1 files changed, 1 insertions, 3 deletions
diff --git a/ubuntu/maverick/libraries/python-trinity/debian/rules b/ubuntu/maverick/libraries/python-trinity/debian/rules
index d024dc84d..f1546efe6 100755
--- a/ubuntu/maverick/libraries/python-trinity/debian/rules
+++ b/ubuntu/maverick/libraries/python-trinity/debian/rules
@@ -14,7 +14,6 @@ cdbs_configure_flags := --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xine
DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
&& echo xz || echo bzip2)
-#include /usr/share/dpatch/dpatch.make
# This has to be exported to make some magic below work.
export DH_OPTIONS
export QTDIR=/usr/share/qt3
@@ -31,8 +30,7 @@ endif
PYTHONS := $(shell pyversions -vr debian/control)
DBG_PYTHONS := $(shell pyversions -vd)
-DEB_PYTHON_SYSTEM = $(if $(wildcard /usr/bin/dh_python2),,pysupport)
-DH_PYTHON2 = $(if $(wildcard /usr/bin/dh_python2),dh_python2,dh_pysupport)
+DH_PYTHON2 = $(if $(wildcard /usr/bin/dh_python2),dh_python2,dh_python)
GCCVER := $(shell gcc --version | sed -n '/^gcc (GCC)/s/.*(GCC) \(...\).*/\1/p')
ifneq (,$(filter $(GCCVER),4.2 4.3))