summaryrefslogtreecommitdiffstats
path: root/ubuntu/precise/applications/kbiff/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/precise/applications/kbiff/debian/rules')
-rwxr-xr-xubuntu/precise/applications/kbiff/debian/rules38
1 files changed, 0 insertions, 38 deletions
diff --git a/ubuntu/precise/applications/kbiff/debian/rules b/ubuntu/precise/applications/kbiff/debian/rules
deleted file mode 100755
index 39a274279..000000000
--- a/ubuntu/precise/applications/kbiff/debian/rules
+++ /dev/null
@@ -1,38 +0,0 @@
-#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# GNU copyright 1997 to 1999 by Joey Hess.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-DEB_CONFIGURE_INCLUDEDIR := /opt/trinity/include/tde
-DEB_CONFIGURE_MANDIR := /opt/trinity/share/man
-DEB_CONFIGURE_PREFIX := /opt/trinity
-DEB_CONFIGURE_INFODIR := /opt/trinity/share/info
-
-DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
- && echo xz || echo bzip2)
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include debian/cdbs/kde.mk
-
-post-patches:: debian/stamp-bootstrap
-
-debian/stamp-bootstrap:
- dh_testdir
-
- # Regenerate build system
- ! [ -f /usr/share/libtool/ltmain.sh ] || \
- cp -f /usr/share/libtool/ltmain.sh admin/ltmain.sh
- ! [ -f /usr/share/libtool/config/ltmain.sh ] || \
- cp -f /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
- cp -f /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-
- autoreconf --install && automake -f && \
- $(MAKE) -f admin/Makefile.common && \
- touch debian/stamp-bootstrap
-
-clean::
- dh_testdir
- rm -f debian/stamp-bootstrap