summaryrefslogtreecommitdiffstats
path: root/deco/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'deco/CMakeLists.txt')
-rw-r--r--deco/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/deco/CMakeLists.txt b/deco/CMakeLists.txt
index e4d516a..3e9e9d4 100644
--- a/deco/CMakeLists.txt
+++ b/deco/CMakeLists.txt
@@ -54,14 +54,14 @@ add_custom_command(
DEPENDS ${_pics}
)
-##### twin3_baghira (kpart)
+##### twin_baghira (kpart)
set_source_files_properties(
baghiraclient.cpp
PROPERTIES OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/${_header}
)
-tde_add_kpart( twin3_baghira AUTOMOC
+tde_add_kpart( twin_baghira AUTOMOC
SOURCES
baghiraclient.cpp