summaryrefslogtreecommitdiffstats
path: root/style/CMakeLists.txt
diff options
context:
space:
mode:
authorTCH <tch@protonmail.com>2020-05-03 00:47:21 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-05-03 00:47:21 +0900
commit6114a94ecda09795a500706ca326f33c9ebf75b6 (patch)
tree7300c397390e9a3fe3d4e0c7ee723f1d6f13bcda /style/CMakeLists.txt
parent579d92c0eb2b0f96de01cccf2c7f08d794d87509 (diff)
downloadtde-style-qtcurve-6114a94ecda09795a500706ca326f33c9ebf75b6.tar.gz
tde-style-qtcurve-6114a94ecda09795a500706ca326f33c9ebf75b6.zip
Updated to QtCurve version 1.8.5
Based on the original LGPL 2.1 QtCurve code from Craig Drummond <craig.p.drummond@gmail.com> available at https://github.com/KDE/qtcurve Signed-off-by: TCH <tch@protonmail.com> Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'style/CMakeLists.txt')
-rw-r--r--style/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/style/CMakeLists.txt b/style/CMakeLists.txt
index 94e80f5..f7a29b6 100644
--- a/style/CMakeLists.txt
+++ b/style/CMakeLists.txt
@@ -37,7 +37,7 @@ install( FILES qtcurve.themerc DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes )
set( target qtcurve )
set( ${target}_SRCS
- qtcurve.cpp pixmaps.h
+ qtcurve.cpp pixmaps.h shortcuthandler.cpp
)
tde_add_kpart( ${target} AUTOMOC